Announcements

Announcing CMSMS 2.0.1.1


Only one day after 2.0.1 was released we were forced to issue a new release with a single bug fix consisting of only two lines.

Category: General, Releases
Posted: October 4, 2015 by mr101010

Only one day after 2.0.1 was released we were forced to issue a new release with a single bug fix consisting of only two lines.

This fix effects all modules that use the $smarty property of the module class (this property is now deprecated) Which is a significant number of older modules.

We apologize for the inconvenience and encourage all users to upgrade as soon as possible as it will effect the functioning of modules.

We encourage all module developers to not use the $smarty member of the module object and instead use the $smarty variable that is supplied in scope to all module actions. The $smarty property, along with the $config, and $db parameters are now officially deprecated.


Our Partners: